Etcd en k8s ça tient la route pour du gros cluster

michelle90 10/08/2025
RÉSOLU
michelle90
Auteur
Avatar de michelle90
michelle90
Auteur

Yo ! on a un cluster k8s de fou genre 500+ nodes et etcd commence a ramer pour les écritures. genre les writes sont trop lents on a des timeouts sur l'API server. vous avez des tips ou une alternative genre un autre kv store pour la control plane

10/08/2025 à 07:16

2 commentaires

mallet-thomas
Membre Actif Secouriste
Avatar de mallet-thomas
mallet-thomas
Membre Actif Secouriste

clairement ça scale pas comme un s3 ou rds faut faire gaffe

28/08/2025 à 21:26
michelle90
Auteur
Avatar de michelle90
michelle90
Auteur

ok bcp de pistes la. on va revoir le tuning disk et network et ptete regarder pour le multi-cluster si ça continue. thx les gars

29/08/2025 à 17:31

Laisser une réponse

Vous devez être connecté pour poster un message !

Rejoindre la communauté

Recevoir les derniers articles gratuitement en créant un compte !

S'inscrire
An Error Occurred: Internal Server Error

Oops! An Error Occurred

The server returned a "500 Internal Server Error".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.