Postgres : too many clients

aime33 04/12/2024
RÉSOLU
aime33
Auteur
Avatar de aime33
aime33
Auteur

slt mon app crash avec l'erreur remaining connection slots are reserved for non-replication superuser connections

04/12/2024 à 07:05

3 commentaires

gros-victor
Membre Actif Secouriste
Avatar de gros-victor
gros-victor
Membre Actif Secouriste

augmente le max_connections dans ton postgresql.conf

Modifié le 23/05/2026 à 16:20
noel-celina
Membre
Avatar de noel-celina
noel-celina
Membre

mauvaise idée d'augmenter sans fin. installe pgbouncer pour gérer un pool de connexions c'est bien plus scalable

Modifié le 23/05/2026 à 16:20
aime33
Auteur
Avatar de aime33
aime33
Auteur

pgbouncer en place plus aucun souci de saturation

06/12/2024 à 23:56

Laisser une réponse

Vous devez être connecté pour poster un message !

Rejoindre la communauté

Recevoir les derniers articles gratuitement en créant un compte !

S'inscrire
An Error Occurred: Internal Server Error

Oops! An Error Occurred

The server returned a "500 Internal Server Error".

Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.